Auteur Sujet: Capteur tps récalcitrant et efi  (Lu 757 fois)

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Capteur tps récalcitrant et efi
« le: 20 juillet, 2020, 20:19:28 20:19 »

Bonjour a tous! Avant de poster j'ai vraiment fouiné sur le forum mais je planche..
J'ai un soucis avec ma belle que j'ai depuis quelques mois.
Premièrement symbole EFi permanent, pour lequel je ne trouve pas la cause ( aucun code diag autre diag -1 ne s'affiche).
Ces derniers temps elle m'a fait des petites farces ( calle sur une reprise sur le couple, pétarade et tourne sur un cylindre, s'éteind en roulant.. ) et tout ces tracas s'envole aussi vite, qu'ils sont apparut...
J'ai changé les bougies, la batterie cette hiver car elle avait énormément de mal à démarrer et suite à ça, tout s'est bien passé pour ses démarrages.
J'ai donc décidé de régler ce fameux TPS, tout se passe bien ( à par au démontage où je remarque un filetage de foiré sur celui-ci mais bon pas d'incidence pour se qui suit) donc je desserre bien cette vis de richesse avant tout, je desserre les torcx et je branche la prise diag. Et là je me met à pivoter doucement l'ensemble, mais rien ni fait aucune valeur ne change, le -1 reste le -1 du début à la fin, pas de 0 pas de 1 non plus.
Est-ce le capteur de hs ?
C'est un rsv 1000 r de 2003, j'ai remarqué aujourd'hui un contacteur de levier d'embrayage hs, et je n'ai pas de clignotant à l'avant ( des fois que sa a un lien avec efi mais rien vu sur le forum )
Merci d'avances de votre reponses
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #1 le: 20 juillet, 2020, 23:41:13 23:41 »

ça fait beaucoup de choses sans vraiment de point commun.

Est ce que tu as vérifier que les connecteurs au niveau du calculateur soient bien enclenché ? Le fais de tourner sur un cylindre peut venir d'un mauvais contact de ce coté là. Ou alors voir coté allumage ( antiparasite, fil et bobine )

Ton capteur TPS doit changer de valeur à chaque butée mais il y a un temps de réaction pour que cela s'affiche. Il faut vraiment aller doucement.

Le contacteur d'embrayage n'est là que pour la sécurité et est relié au relais pont diode et n'a rien à voir avec les clignotants.

J'espère que ce n'est pas le faisceau parce que ça va être coton à dépanner ( à moins de voir un endroit fondu quelques part )

Regarde au cas ou du coté neiman. Il arrive que le faisceau soit mal passé et frotte quelque part

IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #2 le: 21 juillet, 2020, 07:45:48 07:45 »

Oui sa fait beaucoup de choses...
Pour le capteur tps j'ai vraiment était doucement et même quand je suis en buté d'un côté ou de l'autre sa ne change pas :/
Je vais creuser vers tes indications !
Merci à toi pour ce coup de mains, je vais essayer de regarder ça ce soir en rentrant du boulot et je te tiens au jus
Bonne journée
IP archivée

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #3 le: 22 juillet, 2020, 18:41:14 18:41 »

Bon aujourd'hui j'ai eu un peu plus le temps. Le capteur tps reste identique dans les deux sens ( 2min d'attente d'une butée à l'autre... ) mort dans ce cas ?
Les coupures moteur j'ai peut-être trouver la cause, un antipatate qui m'a l'air bien usée ;)
Et j'ai jeté un coup d'oeil au connexion de l'écu et j'ai un fil qui a été coupé et isolé, quand je regarde dans la revue technique. C'est celui en bas à gauche de la connexion 16 voies dénommée hsi ( fil bleu et vert ) par déduction sa serait mass1🤔 et truc louche aussi, l'écu a du être remplacer car il est noté en modèle 2001 sauf que moi c'est un r de 2003 ..
J'ai aussi démonter la tête de fourche... j'ai quelque chose qui ressemble à une sonde, qui n'est pas raccordé.
Je remarque aussi que le faisceau a déjà était ouvert ( scotch noir dans tout les sens).
J'ai aussi de câble en sorti de crosse coupé et tressé ensemble ( bleu et marron) bref c'est le bordel. Si vous connaissais un crack de rsv dans le nord pas de calais, je pense que je devrais faire a lui 😢
« Modifié: 22 juillet, 2020, 19:10:17 19:10 par joss259 »
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #4 le: 22 juillet, 2020, 20:24:06 20:24 »

tu aurais quelques photos ? ça sera plus simple pour nous.
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #5 le: 22 juillet, 2020, 21:08:00 21:08 »

« Modifié: 22 juillet, 2020, 23:06:37 23:06 par joss259 »
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #6 le: 23 juillet, 2020, 12:03:11 12:03 »

le fil coupé vert bleu ( normalement sur la petite prise ) est le fil de bridage. Coupé = débridé
La sonde est la sonde de température d'air mais normalement elle est dans l'entrée d'air gauche ( repère 2 sur la vue suivante ).



Pour le TPS, soit il est HS, soit il a un fil de coupé effectivement. Tu devrais avoir un changement lorsque tu le bouge. D'autant plus que c'est très fin comme réglage.

IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #7 le: 23 juillet, 2020, 13:03:56 13:03 »

Ah d'accord !
Bah justement sur une des photos ( la 2eme) on voit la sonde d'air a sa place sur la grille d'entrée mais la deuxième situé dans le carénage avant ne figure pas dans le dossier technique d'où mon interrogation.
Peux tu m'expliquer comment tester le tps avec un multimètre ?
IP archivée

Pilou

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.775
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Capteur tps récalcitrant et efi
« Réponse #8 le: 23 juillet, 2020, 14:18:08 14:18 »

Tu vas trouver ça ici avec la traduction automatique en français de google

Sinon, le post d'origine
IP archivée

Pilou

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.775
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Capteur tps récalcitrant et efi
« Réponse #9 le: 27 juillet, 2020, 12:00:29 12:00 »

De rien, c'est avec plaisir!!!
IP archivée

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #10 le: 11 août, 2020, 11:24:17 11:24 »

Bonjour a tous, bon après deux semaines de vacance avec madame me revoilà ! Je me suis penché à mon retour sur le contrôle du tps avec le tuto anglais ( bon j'arrive pas a voir des valeurs franches, je vais faire l'appel à un ami pour tester ça ^^ ) j'ai remarqué aussi un antiparasite qui est en piteuse état donc je vais changer tout ça ( sa ne fera pas de mal à ma belle ) des bon plan à me donner ? Merci à vous
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #11 le: 11 août, 2020, 22:45:42 22:45 »

ça depend de quel antiparasite tu parle.

antiparasite long :

http://www.parts-racing.fr/product.php?id_product=183

antiparasite court :

http://www.parts-racing.fr/product.php?id_product=203
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #12 le: 12 août, 2020, 19:45:34 19:45 »

Merci à toi Vince ! C'est un court qui est mort, mais je pense changer l'ensemble histoire d'être tranquille avec ça ( fil antiparasite compris ) ;)
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #13 le: 12 août, 2020, 20:11:18 20:11 »

tant qu'a changer le fil, je te conseille de passer en cable HT silicone.  ;)

http://www.parts-racing.fr/product.php?id_product=235
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #14 le: 15 août, 2020, 14:15:02 14:15 »

Bonjour a tous! Bon dans notre bonne vieille bible du dieu de la mécanique sur rsv, j'ai trouvé la page du contrôle du TPS ( 6-16-00)  la mesure relevé à l'arrivée de l'alimentation est bonne 5,04v.
Pour se qui est de la résistance
Mesure B 3,749k ohm
Mesure C 3,748 ohm sans gaz pareil en accélérant
Mesure D 3,748 ohm avec ou sans les gaz aussi
Bon du coup je crois que je suis quitte à en acheter un nouveau ?
       
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #15 le: 15 août, 2020, 18:35:29 18:35 »

mauvaise nouvelle. Le capteur TPS n'est plus dispo en neuf. Va falloir le trouver d'occasion.
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

Zden

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 64
  • Localisation: Vémars
  • Moto: Aprilia 1000 Falco
Re : Capteur tps récalcitrant et efi
« Réponse #16 le: 16 août, 2020, 17:17:36 17:17 »

C'est quoi les mesures B C D? Je n'ai pas la bible  ;) Et est-ce tu n'as pas oublié le k de kilo pour C et D ?

Je bricole et ai fabriqué des amplis guitare. Donc je sais tester un potemtiomètre. Un potar a 3 pattes, disons 1, 2 et 3. Entre 1 et 3, c'est la piste résistance. Si on mesure, la valeur ne bouge pas si on tourne l'axe. 2, c'est le contact sur la piste. Quand on tourne l'axe d'un sens, la valeur entre 1 et 2 va augmenter et celle entre 2 et 3 diminuer. Quand on additionne les valeurs entre 1 et 2 + entre 2 et 3 on obtient toujours la valeur entre 1 et 3.

En général, une panne peut venir de la piste cassée. On a alors l'infini d'ohm entre 1 et 3. Ou bien le contact 2 ne se fait plus sur la piste et on a aussi l'infini (ou une valeur trop élevée) entre 1 et 2, ainsi qu'entre 2 et 3.

C'est pour ça, si tu bien oublié le k, que je ne comprends à quoi correspond cette valeur constante des 3 mesures.

Alors, soit tu es resté toujours sur les 2 mêmes contacts des extrémités de la piste, et c'est normal que ça ne bouge pas. Soit le doigt de contact de la piste ne tourne plus. Alors, soit c'est la liaison entre l'axe du papillon et l'axe du potar, soit c'est interne au potar.

Moi, je démonterais le potar, et je mesurerais sur les 3 contacts, 2 à 2, en tournant pour voir ce qui se passe. Surtout si ce n'est plus dispo en neuf...
« Modifié: 16 août, 2020, 17:25:54 17:25 par Zden »
IP archivée

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #17 le: 17 août, 2020, 13:37:12 13:37 »

Alors voilà les nouvelles, j'ai un pote electro mécanicien qui est passé boire un coup a la maison et bien sûr au detours de la conversation on a parlé de la belles et des soucis qui y avait.
On, enfin il, a refais les prises de valeurs et sa n'a pas donné du tout se que j'ai relevé précédemment ( sûrement une mauvaise prise de ma part ). Donc la bonne nouvelle c'est que le tps est dans les clous ( je suis dans les bonnes tolérance dans chaque mesure) on a donc testé les câbles jusqu'à l'ecu qui envoie le signal comme il faut..
Du coup est se l'écu qui pourrait être en cause ? Est ce que je peux mettre un ecu d'une autre rsv (haga) pour tester ou c'est pas possible ?
« Modifié: 17 août, 2020, 13:40:56 13:40 par joss259 »
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.511
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #18 le: 17 août, 2020, 18:06:35 18:06 »

tu peux tout a fait monter n'importe quelle ecu de cette génération. ça va fonctionné avec un ecu de rsv ou tuono 1ere génération.  ;)
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 10
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #19 le: 17 août, 2020, 18:52:28 18:52 »

Parfait ! Je vais essayer de négocier avec le pote pour essayer avec son ecu, après si un gars du forum a ça dans mon coin je suis preneur ( nord pas de calais) merci a toi
IP archivée
 

Page générée en 0.076 secondes avec 22 requêtes.