Auteur Sujet: Capteur tps récalcitrant et efi  (Lu 359 fois)

joss259

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Capteur tps récalcitrant et efi
« le: 20 juillet, 2020, 20:19:28 20:19 »

Bonjour a tous! Avant de poster j'ai vraiment fouiné sur le forum mais je planche..
J'ai un soucis avec ma belle que j'ai depuis quelques mois.
Premièrement symbole EFi permanent, pour lequel je ne trouve pas la cause ( aucun code diag autre diag -1 ne s'affiche).
Ces derniers temps elle m'a fait des petites farces ( calle sur une reprise sur le couple, pétarade et tourne sur un cylindre, s'éteind en roulant.. ) et tout ces tracas s'envole aussi vite, qu'ils sont apparut...
J'ai changé les bougies, la batterie cette hiver car elle avait énormément de mal à démarrer et suite à ça, tout s'est bien passé pour ses démarrages.
J'ai donc décidé de régler ce fameux TPS, tout se passe bien ( à par au démontage où je remarque un filetage de foiré sur celui-ci mais bon pas d'incidence pour se qui suit) donc je desserre bien cette vis de richesse avant tout, je desserre les torcx et je branche la prise diag. Et là je me met à pivoter doucement l'ensemble, mais rien ni fait aucune valeur ne change, le -1 reste le -1 du début à la fin, pas de 0 pas de 1 non plus.
Est-ce le capteur de hs ?
C'est un rsv 1000 r de 2003, j'ai remarqué aujourd'hui un contacteur de levier d'embrayage hs, et je n'ai pas de clignotant à l'avant ( des fois que sa a un lien avec efi mais rien vu sur le forum )
Merci d'avances de votre reponses
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.483
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #1 le: 20 juillet, 2020, 23:41:13 23:41 »

ça fait beaucoup de choses sans vraiment de point commun.

Est ce que tu as vérifier que les connecteurs au niveau du calculateur soient bien enclenché ? Le fais de tourner sur un cylindre peut venir d'un mauvais contact de ce coté là. Ou alors voir coté allumage ( antiparasite, fil et bobine )

Ton capteur TPS doit changer de valeur à chaque butée mais il y a un temps de réaction pour que cela s'affiche. Il faut vraiment aller doucement.

Le contacteur d'embrayage n'est là que pour la sécurité et est relié au relais pont diode et n'a rien à voir avec les clignotants.

J'espère que ce n'est pas le faisceau parce que ça va être coton à dépanner ( à moins de voir un endroit fondu quelques part )

Regarde au cas ou du coté neiman. Il arrive que le faisceau soit mal passé et frotte quelque part

IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #2 le: 21 juillet, 2020, 07:45:48 07:45 »

Oui sa fait beaucoup de choses...
Pour le capteur tps j'ai vraiment était doucement et même quand je suis en buté d'un côté ou de l'autre sa ne change pas :/
Je vais creuser vers tes indications !
Merci à toi pour ce coup de mains, je vais essayer de regarder ça ce soir en rentrant du boulot et je te tiens au jus
Bonne journée
IP archivée

joss259

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #3 le: 22 juillet, 2020, 18:41:14 18:41 »

Bon aujourd'hui j'ai eu un peu plus le temps. Le capteur tps reste identique dans les deux sens ( 2min d'attente d'une butée à l'autre... ) mort dans ce cas ?
Les coupures moteur j'ai peut-être trouver la cause, un antipatate qui m'a l'air bien usée ;)
Et j'ai jeté un coup d'oeil au connexion de l'écu et j'ai un fil qui a été coupé et isolé, quand je regarde dans la revue technique. C'est celui en bas à gauche de la connexion 16 voies dénommée hsi ( fil bleu et vert ) par déduction sa serait mass1🤔 et truc louche aussi, l'écu a du être remplacer car il est noté en modèle 2001 sauf que moi c'est un r de 2003 ..
J'ai aussi démonter la tête de fourche... j'ai quelque chose qui ressemble à une sonde, qui n'est pas raccordé.
Je remarque aussi que le faisceau a déjà était ouvert ( scotch noir dans tout les sens).
J'ai aussi de câble en sorti de crosse coupé et tressé ensemble ( bleu et marron) bref c'est le bordel. Si vous connaissais un crack de rsv dans le nord pas de calais, je pense que je devrais faire a lui 😢
« Modifié: 22 juillet, 2020, 19:10:17 19:10 par joss259 »
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.483
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #4 le: 22 juillet, 2020, 20:24:06 20:24 »

tu aurais quelques photos ? ça sera plus simple pour nous.
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #5 le: 22 juillet, 2020, 21:08:00 21:08 »

« Modifié: 22 juillet, 2020, 23:06:37 23:06 par joss259 »
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.483
  • Localisation: 55800 Revigny sur Ornain
  • Moto: Rien pour le moment
    • PARTS-RACING
Re : Capteur tps récalcitrant et efi
« Réponse #6 le: 23 juillet, 2020, 12:03:11 12:03 »

le fil coupé vert bleu ( normalement sur la petite prise ) est le fil de bridage. Coupé = débridé
La sonde est la sonde de température d'air mais normalement elle est dans l'entrée d'air gauche ( repère 2 sur la vue suivante ).



Pour le TPS, soit il est HS, soit il a un fil de coupé effectivement. Tu devrais avoir un changement lorsque tu le bouge. D'autant plus que c'est très fin comme réglage.

IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

joss259

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Nord pas de calais
  • Moto: Rsv 1000r
Re : Capteur tps récalcitrant et efi
« Réponse #7 le: 23 juillet, 2020, 13:03:56 13:03 »

Ah d'accord !
Bah justement sur une des photos ( la 2eme) on voit la sonde d'air a sa place sur la grille d'entrée mais la deuxième situé dans le carénage avant ne figure pas dans le dossier technique d'où mon interrogation.
Peux tu m'expliquer comment tester le tps avec un multimètre ?
IP archivée

Pilou

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.732
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Capteur tps récalcitrant et efi
« Réponse #8 le: 23 juillet, 2020, 14:18:08 14:18 »

Tu vas trouver ça ici avec la traduction automatique en français de google

Sinon, le post d'origine
IP archivée

Pilou

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.732
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Capteur tps récalcitrant et efi
« Réponse #9 le: 27 juillet, 2020, 12:00:29 12:00 »

De rien, c'est avec plaisir!!!
IP archivée
 

Page générée en 0.078 secondes avec 21 requêtes.