Auteur Sujet: MIA PAIRING  (Lu 6551 fois)

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
MIA PAIRING
« le: 02 mai, 2022, 17:45:56 17:45 »

salut à tous,

est ce que quelqu'un sait comment activer le mode bluetooth sur ma TUONO V4 , impossible d'associer mon téléphone via l'application .
IP archivée

Biwolf

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 5.405
  • Localisation: 82
  • Moto: Ducati M900 carbus 1995
  • C'est pas faux...
Re : MIA PAIRING
« Réponse #1 le: 02 mai, 2022, 21:08:53 21:08 »

En postant dans la bonne section déjà  ;)
IP archivée
Fonction Recherche recommandée - Ecriture SMS à proscrire                   

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #2 le: 03 mai, 2022, 13:52:12 13:52 »

Personne n'a jamais apairé son téléphone avec sa moto ?  :)
IP archivée

meuhbat

  • 1000 STOCK
  • ****
  • Hors ligne Hors ligne
  • Messages: 927
  • Localisation: 74
  • Moto: TV4 facto 21
Re : MIA PAIRING
« Réponse #3 le: 03 mai, 2022, 16:26:50 16:26 »

Tu as regardé ce que dit le manuel ? il faut peut être cocher un truc dans les options du tdb pour l'activer ?
IP archivée

23Spi

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 95
  • Localisation: Toulouse
  • Moto: V4RR
Re : MIA PAIRING
« Réponse #4 le: 03 mai, 2022, 17:27:57 17:27 »

Il faut avoir le module bluetooth aussi, c'est en option
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #5 le: 03 mai, 2022, 19:04:24 19:04 »

j'ai regardé dans le manuel , jai suivi les indications mais pas réussi, effectivement si c'est en option ça va être compliqué, tu es sur 23spi?
IP archivée

Biwolf

  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 5.405
  • Localisation: 82
  • Moto: Ducati M900 carbus 1995
  • C'est pas faux...
Re : MIA PAIRING
« Réponse #6 le: 03 mai, 2022, 19:55:04 19:55 »

Oui c’est un module à installer sur la moto. Si tu ne l’as pas tu ne pourras rien faire
IP archivée
Fonction Recherche recommandée - Ecriture SMS à proscrire                   

meuhbat

  • 1000 STOCK
  • ****
  • Hors ligne Hors ligne
  • Messages: 927
  • Localisation: 74
  • Moto: TV4 facto 21
Re : MIA PAIRING
« Réponse #7 le: 03 mai, 2022, 21:00:49 21:00 »

Oui il faut le kit câblage + le module MIA en option, environ 180e l'ensemble le module a un peu augmenté de ce que je vois, mais il n'est en stock nulle part  :-X
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #8 le: 04 mai, 2022, 16:42:32 16:42 »

D'accord , Biwolf et meuhbat comme c'est clair donc l'application Aprilia ne me sert pas à grand chose
IP archivée

23Spi

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 95
  • Localisation: Toulouse
  • Moto: V4RR
Re : MIA PAIRING
« Réponse #9 le: 04 mai, 2022, 17:04:26 17:04 »

Cadeau  ;) nrbike module MIA y'a une promo
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #10 le: 04 mai, 2022, 17:21:54 17:21 »

merci 23spi, ça se met sous la selle ce module?
IP archivée

23Spi

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 95
  • Localisation: Toulouse
  • Moto: V4RR
Re : MIA PAIRING
« Réponse #11 le: 04 mai, 2022, 18:15:47 18:15 »

Je sais pas du tout, moi j'avais abandonné l'idée a cause des mauvais avis sur ggol play (marche pas ou galère, connexion aléatoire etc...) mais ça fait 2 ans, j'espère que ça a évolué
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #12 le: 04 mai, 2022, 18:56:16 18:56 »

Merci 23Spi, sinon la mienne est neuve , le lendemain de mon acquisition (la semaine dernière ) le  voyant moteur s'est allumé après un lavage au jet d'eau puis il 'est éteint 1 heure après  , j'ai commencé à psychoter après tout ce que j'ai entendu sur ces soucis ...
IP archivée

meuhbat

  • 1000 STOCK
  • ****
  • Hors ligne Hors ligne
  • Messages: 927
  • Localisation: 74
  • Moto: TV4 facto 21
Re : MIA PAIRING
« Réponse #13 le: 04 mai, 2022, 19:14:44 19:14 »

Si la tienne est neuve c'est donc une 2021-2022, le module MIA n'est pas le même que pour les 2017-2020, et il n'est pas en stock https://nrbike.fr/votre-moto/aprilia/tuono-v4-2021/aprilia-mia-rsv4-tuono-v4-2021-607100m.html
et il faut aussi le kit de montage https://nrbike.fr/votre-moto/aprilia/tuono-v4-2021/kit-d-installation-systeme-mia-rsv4-tuono-v4-2021-2s001806.html
idem en concess aprilia normale, pas dispo pour le moment ils doivent en refabriquer. ça se monte derrière le cache coté gauche sous la selle.
le lavage au jet c'est pas terrible, évite les zones électriques et les joints / roulements
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #14 le: 04 mai, 2022, 19:24:16 19:24 »

D'accord meuhbat , je verrai avec Aprilia quand je serai décidé . lavage au jet c'est pas méchant normalement tu laves comment toi?
IP archivée

spach

  • 750 DORSODURO
  • ***
  • Hors ligne Hors ligne
  • Messages: 433
  • Localisation: Loire Atlantique
  • Moto: TV4 Factory, CBR1000F-DUAL CBS 1999
Re : MIA PAIRING
« Réponse #15 le: 04 mai, 2022, 20:24:49 20:24 »

Le process complet en vidéo ( en Anglais)
https://m.youtube.com/watch?v=H6-XNSZ1RaU
IP archivée

Hbel

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 26
  • Localisation: Vosges
  • Moto: Actuellement MT10
Re : MIA PAIRING
« Réponse #16 le: 06 mai, 2022, 12:21:37 12:21 »

Merci spach, c'est une ancienne mais ça doit le même process
IP archivée

Damdam13

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Marseille
  • Moto: RSV4 RR - 2019
Re : MIA PAIRING
« Réponse #17 le: 23 novembre, 2022, 17:14:17 17:14 »

Bonjour,
Je sollicite votre aide sur l'utilisation du soft V4-MP qui ne me remonte aucune donnée. Rien ne remonte sur les dashboards, par exemple la charge de la batterie...
Je précise que l'appli a déjà fonctionné et que, sans raison, lorsque le tél est connecté à la moto, dans la section "Bluetooth", j'obtiens une erreur "Warning - V4-MP not connected. Please turn on your vehicule and pair if needed"
=>L'appairage moto/tél en bluetooth est bien effectué sur le BT-ROUTER et j'ai l'icone du téléphone qui est allumé sur la moto (RSV4-RR 2019).
=> J'ai respecté les consignes du manuel de l'appli, à savoir attendre de mettre le contact et que le tél soit connecté à la moto avant de lancer l'appli V4-MP.
Du coup j'ai le nom des musiques du tél qui s'inscrit sur le tableau de bord de la moto, mais ce qui m'intéresse c'est l'application v4-mp !

L'un de vous aurait déjà rencontré ce problème ? Auriez-vous des conseils pour l'enchainement de l'appairage/démarrage de l'appli ou autre à me donner ?
Merci à vous !
IP archivée

GGHB

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 2
  • Localisation: maurienne
  • Moto: TUONO V4 2023
Re : MIA PAIRING
« Réponse #18 le: 18 avril, 2024, 17:57:15 17:57 »

Bonjour à tous,

Petit déterrage après une petite matinée de galère pour trouver des infos : je vous propose un petit tuto installation MIA (si un admin passe par là : peut être créer un nouveau sujet avec mon message en premier je ne sais pas)

Pré-requis :

A : La moto
A.1 Le kit MIA est EN OPTION ce qui veut dire que si vous n'achetez pas et ne montez pas le boitier en question, impossible d'utiliser l'appli. (petit rappel qui a déjà été remonté précédemment)
A.2 Le déplacement se fait via les flèches du commodo gauche
Haut/Bas = monter descendre dans le menu
Droite = changer de menu
Gauche (rectangle) = valider

B : Le téléphone
*Télécharger l'application "Aprilia"
Activer le Bluetooth et le GPS

Les Étapes :

* 1 Mettre le contact
* 2 Aller dans le menu "MIA" (fond bleu) puis sur "MIA ACCOUPLAGE" puis validez



* 3 Sélectionnez "APPAIRAGE TELEPHONE" puis validez



* 4 Une fois que le menu affiche "PAIRAGE VALIDE" prenez votre téléphone



* 5 Sur votre téléphone allez dans le menu bluetooth - ajouter un appareil et cherchez "BT-ROUTER"



* 6 Associez-vous, le code PIN est par défaut "0000" et cochez bien les autorisations si vous voulez téléphoner avec.



* 7 Une fois l'association réussie, vous voyez le petit téléphone et le symbole batterie en noir sur le bas du Tableau de bord

/!\ A ce stade, le téléphone est connecté à la moto mais pas l'application ... c'est bien là tout le piège... /!\



* 8 Lancez l'application et suivez les étapes (j'ai un petit doute de l'ordre des photos que j'ai prise je m'en excuse...) vous arrivez sur la page d'accueil de l'application.





* 9 Allez dans le menu "véhicules", connectez vous (ou creer un compte) pour pouvoir ajouter votre moto puis cliquer sur "OK"



* 10 Suivez les étapes pour ajouter votre véhicule en choisissant son modèle, validez la position exacte quand vous utilisez l'appli pour la fonction GPS.



* 11 cliquer sur "Toujours autoriser" pour conserver le GPS écran de téléphone éteint dans la poche puis cliquer sur "connecter" puis "suivant" et enfin Sauvegarder





Vous croyez avoir enfin connecter votre application et votre téléphone .. Et bien non ! Alala ces ingénieurs ils sont farceurs...

* 12 Il ya un petit bouton rouge en bas à droite : Cliquez dessus et attendez la fin de la connexion.



* 13 Vous avez maintenant accès aux données de votre moto et pouvez activer le GPS ! il y a d'ailleur le même symbole allumé ainsi que la carte sur le tableau de bord



Le petit bouton rouge est à utiliser à chaque fois que vous voulez échanger des données entre la moto et le téléphone.
Evidemment l'utilisation d'un intercom est necessaire pour les fonctions musique / appel / commandes vocales

J'espère que ca en aura dépanner certains !

Bonne journée à tous
« Modifié: 18 avril, 2024, 18:21:02 18:21 par GGHB »
IP archivée

TheWorms85

  • 1000 STOCK
  • ****
  • Hors ligne Hors ligne
  • Messages: 886
  • Localisation: Vihiers (49 - Maine et Loire)
  • Moto: Aprilia Tuono 1000 R Factory (2009) / Triumph Street Triple 675 R (2009)
Re : MIA PAIRING
« Réponse #19 le: 20 avril, 2024, 15:38:01 15:38 »

Je n'ai pas de V4, du moins pas encore, mais je te remercie pour ce petit tuto.
IP archivée
 

Page générée en 0.03 secondes avec 18 requêtes.