Recherche avancée

Nouvelles:

Rappel : le forum n'est pas un chat. Pour toutes vos discussions personnelles ou échanges de coordonnées, les mp et buddies sont à votre disposition.

Auteur Sujet: Falco EFI allumer quand rapport engagé  (Lu 1750 fois)

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Falco EFI allumer quand rapport engagé
« le: 04 novembre, 2017, 11:12:23 11:12 »

Bonjour tout le monde.
J’ai encore besoin de vos lumières.
Sur un 1000 Falco, j’ai le voyant EFI qui s’affiche quand un rapport est engagé.
La moto fonctionne complément normalement.
Quand on branche la prise diag, diag 1 s’affiche Sur l’ODB.
D’après ce que j’ai pu lire sur le forum cela pourrait venir du capteur TPS.
Mais je ne vois pas le rapport vu que la moto fonctionne bien.
Quelqu’un a déjà t’il eu ce problème.
Merci d’avance pour votre aide.
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #1 le: 04 novembre, 2017, 12:25:52 12:25 »

C'est en rapport avec ton problème de ce sujet http://www.aprilia-v60.com/index.php?topic=276252.0

Le fait que diag 1 s'affiche quand tu connectes les prises dont je t'ai fait la photo, c'est normal.
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #2 le: 04 novembre, 2017, 12:45:09 12:45 »

Oui, c’est moi qui avait posté le sujet.
Prise diag bien débranchée, mais l’EFI s’allume quand même,
Alors je ne sais plus, du coup.
Ce qui fait rager, c’est que la moto fonctionne correctement...
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.423
  • Localisation: Bar le Duc (55)
  • Moto: SL 1000 FALCO 2002
    • PARTS-RACING
Re : Falco EFI allumer quand rapport engagé
« Réponse #3 le: 04 novembre, 2017, 12:47:46 12:47 »

il faudrait connaitre le code defaut. Cela peut venir de plein de chose différentes.

De plus, elle peut te sembler tourner correctement mais seul un habitué aprilia pourra te le confirmer. C'est du vécu.  >:D

elle peut semblait tourner correctement pour le vendeur mais en fait pas du tout.
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #4 le: 04 novembre, 2017, 12:54:48 12:54 »

Pour résumer, quand tu es au point mort moteur tournant rien d'inscrit sur le tdb et des que tu engages une vitesse EFI s'inscrit.
C'est bien ça?
Et si tu le fais moteur éteint? Cela dit quoi?
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #5 le: 04 novembre, 2017, 13:18:36 13:18 »

Oui, c’est bien ça...
Moteur éteint je ne sais pas, je pose l’ai question.
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #6 le: 04 novembre, 2017, 13:24:07 13:24 »

Tu n'as pas acheté la moto de ce que j'en comprends.
Il faudrait aussi savoir si, quand tu es au point mort et que juste en débrayant, EFI s'affiche, ou alors est ce qu'il faut réellement quitter le point mort et passer la vitesse.
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #7 le: 04 novembre, 2017, 13:35:07 13:35 »

Oui c’est tout à fait ça. Mais comme cette moto me plait énormément, j’essaye de résoudre le problème avec vos conseils.
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #8 le: 04 novembre, 2017, 14:24:42 14:24 »


Contact moteur arrêté vitesse engagée, EFI s’allume.
Et contact moteur coupé juste en débrayant, tout est ok.
IP archivée

titituono

  • 1000 SBK usine!
  • *****
  • Hors ligne Hors ligne
  • Messages: 1.817
  • Localisation: Rose (la ville)
  • Moto: Plus de tuono ni de caponord... Triste... une 4 cylindre Jap creuse...
Re : Falco EFI allumer quand rapport engagé
« Réponse #9 le: 04 novembre, 2017, 17:31:17 17:31 »

et que dit le manuel utilisateur ou d atelier (en téléchargement sur ce fofo)?
c est peut etre normal que EFI s allume avec le coupe contact engagé?
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #10 le: 04 novembre, 2017, 18:50:35 18:50 »

Je ne trouve pas le manuel d’atelier du falco sur ce forum...
Sur le manuel utilisateur , rien...
Et je pense que tu veux parler du coupé contact de béquille ?
La moto cale si tu engages un rapport avec la béquille
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.423
  • Localisation: Bar le Duc (55)
  • Moto: SL 1000 FALCO 2002
    • PARTS-RACING
Re : Falco EFI allumer quand rapport engagé
« Réponse #11 le: 04 novembre, 2017, 19:36:02 19:36 »

mais elle ne doit pas couper si tu as embrayé. Si elle coupe tout de même, c'est le capteur d'embrayage au levier qui est HS
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #12 le: 04 novembre, 2017, 20:22:00 20:22 »

Tu es sûre ?
Je ne veux pas te contre dire mais chaque motos que j’ai eu,
elles calaient si je passais la 1ère avec la béquille. J’en suis sure...
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.423
  • Localisation: Bar le Duc (55)
  • Moto: SL 1000 FALCO 2002
    • PARTS-RACING
Re : Falco EFI allumer quand rapport engagé
« Réponse #13 le: 04 novembre, 2017, 20:34:23 20:34 »

je me trompe peut être mais il me semblait que l'on pouvait avoir une vitesse enclenchée et mettre la béquille du moment que tu lache pas l'embrayage. Ensuite effectivement, si tu essai de partir avec la béquille, ça cale.
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #14 le: 04 novembre, 2017, 21:01:00 21:01 »

J’essaye  ;) Demain
IP archivée

titituono

  • 1000 SBK usine!
  • *****
  • Hors ligne Hors ligne
  • Messages: 1.817
  • Localisation: Rose (la ville)
  • Moto: Plus de tuono ni de caponord... Triste... une 4 cylindre Jap creuse...
Re : Re : Falco EFI allumer quand rapport engagé
« Réponse #15 le: 05 novembre, 2017, 10:38:09 10:38 »

je me trompe peut être mais il me semblait que l'on pouvait avoir une vitesse enclenchée et mettre la béquille du moment que tu lache pas l'embrayage. Ensuite effectivement, si tu essai de partir avec la béquille, ça cale.

il faudrait aller voir dans les manuels la logique de fonctionnement des protection y est décrite...
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #16 le: 05 novembre, 2017, 10:43:23 10:43 »

Normalement, non Vince. Du moment que la béquille est dépliée, même le fait de rester débrayé et juste quitter le point mort, la brèle cale.

A distance, ton affaire ne va pas être évidente à résoudre, surtout si tu n'as pas acheté la brèle et l'avoir sous les yeux!

Il m'a semblé que tu disais que la brèle est allée chez un mécano. Faudrait savoir ce qui a été fait, ou pas. Pour quelle raison? A cause, déjà, de ce problème?

Et tu es sûr qu'il n'y a aucun code défaut? De quelle façon procède le gars pour savoir si oui ou non il y a un code défaut?
Car pour le détecter, une fois que EFI s'affiche, il faut arrêter le moteur, brancher les prises Diag et redémarrer le moteur ou tenter de la faire. Et là, le code défaut s'affiche.


IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #17 le: 05 novembre, 2017, 11:03:38 11:03 »

Je ne connaissais pas la manip pour afficher le code défaut. Je lui en parle et je te dis si il y en a un qui s’affIche
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #18 le: 05 novembre, 2017, 17:00:06 17:00 »

Pilou,
Après la manip que tu m’as donnée, il apparaît en alternance diag11 et diag12.
Ça sent mauvais, non ?
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #19 le: 05 novembre, 2017, 18:07:45 18:07 »

Bizarre que le moteur fonctionne avec ces codes de panne! Normalement le moteur ne doit pas se lancer.

Le 11 correspond au capteur de position de l'arbre à came, capteur débranché, panne du capteur ou cablage défectueux.
Le 12 correspond au capteur de position de l'arbre moteur, capteur débranché, panne du capteur ou cablage défectueux.

Donc à faire vérifier si une prise ne serait pas déconnectée, un fil coupé ou une connerie du genre. Voir mesurer les capteurs.

J'en reviens à cette question:
Il m'a semblé que tu disais que la brèle est allée chez un mécano. Faudrait savoir ce qui a été fait, ou pas. Pour quelle raison? A cause, déjà, de ce problème?
Fais vérifier si il n'y aurait pas un fil, autre que celui du débridage, qui serait coupé en sortie du boitier électronique. Il y en a eu des comme ça ... hein Vince  ;D

Sinon tel quel, si j'avais à y faire quelque chose, ce serait un démontage de toutes les connectiques, les nettoyer et y passer un produit spécifique pour les contacts électriques, mesurer les valeurs des capteurs, vérifier touts les interrupteurs comme ceux embrayage, point mort, béquille, capteur de chute et peut être échangé le pont de diode.
Et si il n'y a toujours rien, vérifier le faisceau et échanger l'ecu avec un qui fonctionne!
« Modifié: 05 novembre, 2017, 18:09:35 18:09 par Pilou »
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #20 le: 05 novembre, 2017, 18:13:17 18:13 »

Je pense à autre chose. Est ce que le gros connecteur rond et blanc sur le côté gauche (entre le cadre et le moteur) ne serait pas un peu carbonisé? Car dedans il y a la connection du capteur de l'arbre à came, défaut 11
IP archivée

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #21 le: 05 novembre, 2017, 20:08:58 20:08 »

Affaire à suivre.
Merci à vous pour tout vos bons conseils.
Je ne manquerai pas de vous tenir au courant pour la suite des évènements, et sans doute refaire appelle à vos lumières.
IP archivée

vinceV60

  • Partenaire V60
  • 1000 SBK usine!
  • *
  • Hors ligne Hors ligne
  • Messages: 3.423
  • Localisation: Bar le Duc (55)
  • Moto: SL 1000 FALCO 2002
    • PARTS-RACING
Re : Re : Falco EFI allumer quand rapport engagé
« Réponse #22 le: 05 novembre, 2017, 20:48:49 20:48 »




J'en reviens à cette question:Fais vérifier si il n'y aurait pas un fil, autre que celui du débridage, qui serait coupé en sortie du boitier électronique. Il y en a eu des comme ça ... hein Vince  ;D



effectivement. Un fil coupé et on se retrouve avec un seul cylindre sur le deux.  ^-^
IP archivée


Toutes les pièces d'origine et adaptable aprilia ->Parts Racing

franck0063

  • 125 RS
  • *
  • Hors ligne Hors ligne
  • Messages: 14
  • Localisation: Loubeyrat
  • Moto: Aprilia Sl 1000 Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #23 le: 05 novembre, 2017, 22:17:02 22:17 »

effectivement. Un fil coupé et on se retrouve avec un seul cylindre sur le deux.  ^-^
À priori la moto fonctionne très bien !
IP archivée

Pilou

  • ADMINISTRATEUR
  • RS GP
  • ******
  • Hors ligne Hors ligne
  • Messages: 15.399
  • Localisation: Sud Gironde
  • Moto: SL 1000 Falco 2000
Re : Falco EFI allumer quand rapport engagé
« Réponse #24 le: 05 novembre, 2017, 22:33:27 22:33 »

Franck, désolé j'aurai dû le signaler, private jock pour Vincent  ::) ;D
IP archivée

Pichichi92

  • 50RS
  • Hors ligne Hors ligne
  • Messages: 5
  • Localisation: Rennes
  • Moto: Falco
Re : Falco EFI allumer quand rapport engagé
« Réponse #25 le: 22 novembre, 2017, 09:48:21 09:48 »

Regarde du côté de ton module diodes car j'ai eu le même problème et ça venait de lui.
IP archivée

pasch

  • 50RS
  • En ligne En ligne
  • Messages: 4
  • Localisation: cézac
  • Moto: rsv 1000
Re : Falco EFI allumer quand rapport engagé
« Réponse #26 le: 12 juin, 2019, 16:36:28 16:36 »

Bonjour, j'ai pour ainsi dire le même problème, mais je ne comprend rien a vos infos.
Moteur allumé dès que j'enclenche un rapport EFI s'allume, si je laisse le contacteur circuit ouvert
EFI éteint et compteur normal sauf que la position point mort (voyant) reste allumée.
Avez vous une idée de la panne?
Et comment on manipule pour les codes défault?
Merci a tous pour vos réponses.
IP archivée
 

Page générée en 0.144 secondes avec 26 requêtes.